Devo F12E can't save models

More
06 Jul 2016 21:46 #51372 by Toumal
Devo F12E can't save models was created by Toumal
Hey there, I've recently flashed my F12E with the latest nightly build - but first of all I found that the installation instructions don't seem to be correct (I had to flash the DFU file and the ELF file manually, using the .zip file did not work). And when I finally got Deviation to boot, I found that i could not save any model changes. There's no save option, and when I use the "copy to..." function, there's nothing in the list. Powering down the transmitter resets the model.

I tried with formatting and without... I had the problem of the transmitter only starting into USB mode, but fixed that. I was not able to get any model to save however. Is that just not implemented yet?

Please Log in or Create an account to join the conversation.

More
04 Oct 2016 13:18 #54586 by Matthew
Replied by Matthew on topic Devo F12E can't save models
Any solution yet?

Have the same issue with saving models and configuration on my Devo F12e with nightly build from 2016-09-22 deviation-devof12e-v5.0.0-2ce0f46

Cheers!
//Matthew

Please Log in or Create an account to join the conversation.

More
29 Jul 2020 01:13 #76633 by machead
Replied by machead on topic Devo F12E can't save models
I am experiencing the same issue. Installed with the latest nightly built, 28/7/2020.

Please Log in or Create an account to join the conversation.

More
01 Aug 2020 06:57 #76647 by propnut
Replied by propnut on topic Devo F12E can't save models
This thread is almost 4 years old and clearly no-one has responded in that time. I no longer have an F12E bit remember when I did go down this route I never had an issue with model saving. I do remember there being a correct procedure involved in installing DeviationTX on it due to the limited ram. Perhaps revisit your procedure.

In the end I reverted to DevoOS because I found the radio would randomly reboot using Deviation

Please Log in or Create an account to join the conversation.

More
01 Aug 2020 13:55 #76649 by Mack775
Replied by Mack775 on topic Devo F12E can't save models
The devo f12e will work just fine with deviation when you get it flashed. Flash the .dfu file then whin it comes up in usb mode you need to get the devo.fs file onto the drive. I use the buildfs tool, But too realy get the most use you need to replace the memory chip. All of this info is in the forum. Have done several with no problems.

Have fun

Please Log in or Create an account to join the conversation.

Time to create page: 0.041 seconds
Powered by Kunena Forum