Reinstall the original firmware on Devo10

More
13 May 2019 13:12 #74295 by ghenose
Hello Guy's! can somebody help me to go back to the original firmware "DeVention" for Devo7E? I Tried to do it with DefUse upgrading the DEVO-7E Fw v0.2.dfu and the library : DEVO-7E Lib v0.1.dfu but it's not working good at all. everithing it's all messedup. Apreciate alot for any help!!!
Attachments:

Please Log in or Create an account to join the conversation.

More
13 May 2019 14:05 #74296 by aMax
Do it once more with DevoDefuSe version 2.0.3.1.
Win10..?.

Devo7e, TaranisQ X7, R9M , 4in1 MM, Futaba FC18plusV3.2 & DFT/FLD-02

Please Log in or Create an account to join the conversation.

More
13 May 2019 14:57 #74300 by ghenose
Replied by ghenose on topic Reinstall the original firmware on Devo 7E
I have windows 7 ultimate. It make any diference? It worked fine to upgrade to deviation firmware. But I want to go back to devention original firmware...

Please Log in or Create an account to join the conversation.

More
13 May 2019 16:50 - 13 May 2019 16:53 #74302 by vlad_vy
Replied by vlad_vy on topic Reinstall the original firmware on Devo 7E
It looks like library file damaged. Try to download fresh firmware archive and flash ("Upgrade") DEVO-7E Lib v0.1.dfu at Library tab.

walkera-fans.de/download/sender/Devo_7E/...20Firmware%200.2.zip
Last edit: 13 May 2019 16:53 by vlad_vy.

Please Log in or Create an account to join the conversation.

More
14 May 2019 10:32 #74310 by ghenose
Replied by ghenose on topic Reinstall the original firmware on Devo 7E
Thank you very muck ! It work perfectly! Apreciate Alot!

Please Log in or Create an account to join the conversation.

More
09 Sep 2020 13:03 #76771 by tuando22
Replied by tuando22 on topic Reinstall the original firmware on Devo10
Hi vlad_vy,
I got the same problem, but mine is Devo10. I did the same thing as he did. My screen looks exactly like ghenose's screen. After flashing Devo10 Fw-08A, I could not enter USB mode. My screen looked like the ghenose's first screen, if I move both sticks around, the screen showed up like the second one.

Would you pls send me the link to fix my problem on Devo 10?
I really appreciate your help,
Thanks,
TD

Please Log in or Create an account to join the conversation.

More
09 Sep 2020 15:06 - 09 Sep 2020 15:06 #76772 by vlad_vy
Replied by vlad_vy on topic Reinstall the original firmware on Devo10
You also need flash (upgrade) Devo 10 library file (DEVO-10 Lib v0.2.dfu), on Dfuse "Library" tab. Walkera firmware doesn't support USB mode.

walkera-fans.de/download/sender/Devo_10/....8A%20und%200.8B.zip
Last edit: 09 Sep 2020 15:06 by vlad_vy.

Please Log in or Create an account to join the conversation.

Time to create page: 0.074 seconds
Powered by Kunena Forum