User Tools

Site Tools


Joomla says you aren't logged in
model_config:yd717_model:model1
name=YD717
mixermode=Advanced
icon=heli.bmp
type=plane
[radio]
protocol=YD717
num_channels=5
tx_power=150mW
 
[channel1]
template=complex
[mixer]
src=AIL
dest=Ch1
switch=FMODE0
scalar=80
curvetype=expo
points=15,15
[mixer]
src=AIL
dest=Ch1
switch=FMODE1
scalar=90
curvetype=expo
points=20,20
[mixer]
src=AIL
dest=Ch1
switch=FMODE2
curvetype=expo
points=-20,-20
 
[channel2]
template=complex
[mixer]
src=ELE
dest=Ch2
switch=FMODE0
scalar=80
curvetype=expo
points=15,15
[mixer]
src=ELE
dest=Ch2
switch=FMODE1
scalar=90
curvetype=expo
points=20,20
[mixer]
src=ELE
dest=Ch2
switch=FMODE2
curvetype=expo
points=-20,-20
 
[channel3]
template=complex
[mixer]
src=THR
dest=Ch3
switch=FMODE0
usetrim=0
[mixer]
src=THR
dest=Ch3
switch=FMODE1
usetrim=0
[mixer]
src=THR
dest=Ch3
switch=FMODE2
usetrim=0
[mixer]
src=THR
dest=Ch3
switch=Virt1
scalar=-100
usetrim=0
curvetype=fixed
 
[channel4]
template=complex
[mixer]
src=RUD
dest=Ch4
switch=FMODE0
scalar=80
curvetype=expo
points=10,10
[mixer]
src=RUD
dest=Ch4
switch=FMODE1
scalar=90
curvetype=expo
points=15,15
[mixer]
src=RUD
dest=Ch4
switch=FMODE2
curvetype=expo
points=-20,-20
 
[channel5]
template=simple
[mixer]
src=GEAR1
dest=Ch5
 
[virtchan1]
template=complex
[mixer]
src=Virt1
dest=Virt1
usetrim=0
curvetype=min/max
points=0
[mixer]
src=THR
dest=Virt1
offset=-1
usetrim=0
muxtype=add
[mixer]
src=AIL
dest=Virt1
switch=RUD DR1
usetrim=0
curvetype=fixed
 
[trim1]
src=LEFT_V
pos=TRIMLV+
neg=TRIMLV-
[trim2]
src=RIGHT_V
pos=TRIMRV+
neg=TRIMRV-
[trim3]
src=LEFT_H
pos=TRIMLH+
neg=TRIMLH-
[trim4]
src=RIGHT_H
pos=TRIMRH+
neg=TRIMRH-
[timer1]
type=countdown
src=Ch3
time=300
[timer2]
type=permanent
src=Ch3
val=4163000
[datalog]
switch=None
rate=1 sec
[safety]
Auto=min
[gui-128x64]
V-trim=59,10,1
H-trim=5,59,3
V-trim=65,10,2
H-trim=74,59,4
Small-box=2,22,Ch3
Small-box=2,31,Timer1
Small-box=2,39,None
Model=75,20
Battery=102,1
Toggle=4,10,0,3,0,RUD DR
Toggle=13,10,0,5,0,None
Toggle=22,10,0,4,0,None
Toggle=31,10,0,0,0,None
Toggle=40,10,0,0,0,None
TxPower=102,7
quickpage1=Model setup
model_config/yd717_model/model1.txt (2420 views) · Last modified: 2014/02/18 21:11 by hexfet