Hubsan X4 config

More
30 Nov 2015 20:14 #40511 by cyclops13
Replied by cyclops13 on topic Hubsan X4 config
How will this work with the 7e?

Please Log in or Create an account to join the conversation.

More
01 Dec 2015 22:46 #40538 by stringrazor
Replied by stringrazor on topic Hubsan X4 config
Using the X4 model I downloaded from the configs section, the LEDs can be toggled on/off with the lower throttle trim button. If the cam board is wired as I explained, the camera can be turned on/off remotely by toggling the LEDs.

Please Log in or Create an account to join the conversation.

More
01 Dec 2015 22:55 #40539 by goebish
Replied by goebish on topic Hubsan X4 config

stringrazor wrote: Actually, you can do a mod. or so I've read. There's a pad on the cam board marked KEY. I've read that if you wire it to the LED + you can toggle the cam on/off with the LEDs from the Tx.


Nice tip !

Please Log in or Create an account to join the conversation.

More
01 Dec 2015 23:02 #40540 by stringrazor
Replied by stringrazor on topic Hubsan X4 config
I have tried it and it does work although it's not as reliable as I'd hoped. IIRC, two switch movements (on/off or off/on) are required to change the state of the camera and there's a timing issue so I found it would work/no work at times. I didn't really play with it much though, just tried it as a curiosity.

Please Log in or Create an account to join the conversation.

More
15 Dec 2015 20:22 #40963 by cyclops13
Replied by cyclops13 on topic Hubsan X4 config

stringrazor wrote: Using the X4 model I downloaded from the configs section, the LEDs can be toggled on/off with the lower throttle trim button. If the cam board is wired as I explained, the camera can be turned on/off remotely by toggling the LEDs.


Can you please point me to this ini file?

Please Log in or Create an account to join the conversation.

More
09 Feb 2016 15:57 - 09 Feb 2016 17:15 #42845 by Edrjune1
Replied by Edrjune1 on topic Hubsan X4 config
Okay guys, I know this model has been beaten to death since it's so popular, but I am struggling to get flips working on my H107l board. I bought the board separately for a Micro FPV build and the thing flies like a dream, but I can't get it to flip I downloaded goebish's .ini with !FMODE saying that it worked on turning flips on and off. However, it just doesn't seem to make a difference. The led switch works on gear fine, but not the flips on FMODE. Any suggestions or someone with a definitely working H107L that will flip?

Edit: Okay, it works. My bad. I guess I didn't know what a throw was. I'm very pleased.
Last edit: 09 Feb 2016 17:15 by Edrjune1. Reason: I'm Dumb

Please Log in or Create an account to join the conversation.

More
30 Dec 2016 23:50 #57381 by DonKracho
Replied by DonKracho on topic Hubsan X4 config

File Attachment:

File Name: model12.ini
File Size:4 KB


Just another config for Hubsan Quads. This was created on Devo 8 with 5.0.0 Firmware For me it works with Hubsan X4 V2, Hubsan FPV X4 (H107D), and Revell Nano Quad

Rudder DR down: Throtthe hold
Gear: Up LED on
FMOD 0: Ele/Ail: 70% DR - 40% Expo, Rudd: 60% DR - 25%, Expo, Flips disabled
FMOD 1: Ele/Ail: 100% DR - 25% Expo, Rudd: 100% DR - 0% Expo, Flips disabled
FMOD 2: Ele/Ail: 100% DR - 25% Expo, Rudd: 100% DR - 0% Expo, Flips enabled (same as FMOD1 except Flips)
Countdown timer triggered by Trottle and resetted by Rudder DR down to 3:30 min.

The hubsan4 image wasn't created by me, but I didnt find it for linking, therfore it is attached again.
Attachments:

Please Log in or Create an account to join the conversation.

More
01 Apr 2019 07:35 #73656 by bbq75ca
Replied by bbq75ca on topic Hubsan X4 config
hi everyone. i have a t8sg plus v2. will this model config file works on it?

Please Log in or Create an account to join the conversation.

Time to create page: 0.042 seconds
Powered by Kunena Forum