Devo 7e models

More
23 Oct 2013 20:31 #14908 by Kirvo85
Devo 7e models was created by Kirvo85
hey i am just looking through here and I havnt seen pretty much anyone putting out Devo 7e models to download. while i am going to get a devo 10 shortly, what i have now is a devo 7e so i need a little help if there is any out there.

i dont really understand this firmware just yet (im new to models in general, specially with programable tx). Im just wondering if there is anyone out there who could post models for the Nano CPx, V120d02s (bought used so im not sure if its v1 or v2), ladybird v2, and fbl80. im using the ht8 module but eventually i would like to get that hardwired in. also if anyone wants to post some for the v911 and hubsan x4 that would be great to. Just in case i get a wild hair up my ass and decided to do some hard mods.

thanks in advance for the help,
Kirvo85

Please Log in or Create an account to join the conversation.

More
24 Oct 2013 11:08 #14924 by Daryoon
Replied by Daryoon on topic Devo 7e models
Try this Nano CPX model.


File Attachment:

File Name: nanocpx_devo7e.zip
File Size:1 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
09 Nov 2013 15:41 #15474 by Kramard
Replied by Kramard on topic Devo 7e models
Hi Daryoon - is this for the 7e? I can bind to my nano by when I throttle up the blades don't spin. None of the switches appear to release the throttle hold. Thanks!

Dave

Please Log in or Create an account to join the conversation.

More
25 Dec 2013 07:25 - 25 Dec 2013 15:44 #16993 by pfriedel
Replied by pfriedel on topic Devo 7e models
So, to prevent anyone from feeling as stupid as I just did - if you started with an RTF Nano CP X, you probably bound it to the non-computer radio by holding the rudder to the left during bind. When you rebind it to your 7e with this model config, hold right and just keep holding it until the flight controller finally figures it out and voila, throttle and pitch will work like you expect and not toggle between extremes. If the flight controller LED is blinking 3 short blinks and then a pause, it's bound in a non-computer mode, I believe.
Last edit: 25 Dec 2013 15:44 by pfriedel. Reason: clarity

Please Log in or Create an account to join the conversation.

More
25 Dec 2013 14:54 - 25 Dec 2013 15:01 #17008 by HappyHarry
Replied by HappyHarry on topic Devo 7e models
i have attached my fbl80 config (model10.ini) and my v120d02s config (model9.ini) for the 7e, hope that helps some :)

phil
Attachments:
Last edit: 25 Dec 2013 15:01 by HappyHarry.

Please Log in or Create an account to join the conversation.

More
25 Dec 2013 16:22 #17013 by pfriedel
Replied by pfriedel on topic Devo 7e models
Model dump time - as beloved as the 7e seems to be, it's a bit of a redheaded stepchild for model configs, isn't it.

nanoqx.ini: Blade Nano QX. Hold switches between agile and safe flight (one click only!), fmod is DR.

v911.ini: WLtoys V911. Hold is throttle hold, fmod is DR. Requires a7105 radio.

msrx.ini: Blade mSRx. Hold is throttle hold, fmod is DR.

v222.ini: WLToys v222 - supposedly good for v202 and v212 too. Throttle and rudder trims control the extra functions (camera, video, leds, etc), fmod is DR, hold is.. Nothing apparently? I haven't flown it in a while. Slightly aggressive expo. Requires nRF24L01 radio.

protox.ini: Estes Proto X Nano. Hold is throttle hold, no DR. Requires a7105 radio.

mcpx.ini: Blade mCPx. Hold is throttle hold, fmod 0 is normal while fmod 1 is idle-up. I'm not sure which throttle curve gets used since it came from another Devo which could choose between the V curve and the flat throttle. It flies all right anyway so meh. (I had deleted the V curve at one point and just had 3 throttle pages, but it came back on me. Odd.)

nanocpx.ini: Blade Nano CPx. Hold is throttle hold, fmod 0 is normal while fmod 1 is idle-up.

Please Log in or Create an account to join the conversation.

More
08 Feb 2014 22:52 #20007 by bebeep89
Replied by bebeep89 on topic Devo 7e models
Thank you for these configs! I just purchased a Proto-X today and this was the first place I stopped when I got home. YOU ROCK!!!

Please Log in or Create an account to join the conversation.

More
13 Feb 2014 22:35 #20244 by Waterfly
Replied by Waterfly on topic Devo 7e models
Anyone has a Devo 7e configuration file for a Trex 150 with a DSMX Satellite Receiver. I am having problems binding. Satellite receiver goes to solid orange; but the heli does not bind.
Any ideas?

Please Log in or Create an account to join the conversation.

More
23 Feb 2014 21:12 - 23 Feb 2014 21:14 #20805 by bandituk1
Replied by bandituk1 on topic Devo 7e models
hi everyone just changed my devo7e to v4.0.1 looks great but I cant seem to install new models tried drag and drop and renaming the files I want to use but when I turn off the transmitter and switch on normally the are only the 30 standard models
what am I doing wrong
Thanks
Dave
Last edit: 23 Feb 2014 21:14 by bandituk1. Reason: wrong version

Please Log in or Create an account to join the conversation.

More
23 Feb 2014 21:25 #20806 by FDR
Replied by FDR on topic Devo 7e models
The model files shouls be named modelXX.ini, where the XX is the model number, so you should rename those downloaded ini files to match that pattern, and overwrite an existing one with that...

Please Log in or Create an account to join the conversation.

More
24 Feb 2014 09:44 #20826 by bandituk1
Replied by bandituk1 on topic Devo 7e models
Thanks FDR i will try that your help is apreciated
Dave

Please Log in or Create an account to join the conversation.

More
24 Feb 2014 20:19 #20840 by bandituk1
Replied by bandituk1 on topic Devo 7e models
FDR thanks now I feel stupid its so easy lol ok now I need a setup for my mini cp
anyone ?
Thanks
Dave

Please Log in or Create an account to join the conversation.

More
11 Mar 2014 09:12 #21450 by CRJ Inspector
Replied by CRJ Inspector on topic Devo 7e models
I am having a lot of difficulties in setting up this transmitter (Devo 7E) with my mini CP. Does anyone have a decent ini dor it that they would be willing to share?

Please Log in or Create an account to join the conversation.

More
11 Mar 2014 15:49 #21461 by WheresWaldo
Replied by WheresWaldo on topic Devo 7e models

CRJ Inspector wrote: I am having a lot of difficulties in setting up this transmitter (Devo 7E) with my mini CP. Does anyone have a decent ini dor it that they would be willing to share?


deviationtx.com/forum/model-configs/1687...rs-standard-settings

deviationtx.com/forum/model-configs/2686...icopters-3d-settings

deviationtx.com/forum/model-configs/2709...ra-beginner-settings

Please Log in or Create an account to join the conversation.

More
01 Jun 2014 08:27 - 02 Jun 2014 17:48 #23813 by Mr.Fisherman
Replied by Mr.Fisherman on topic Devo 7e models
I loaded the ini files but I can't get my Devo 7E to bind with my Proto-X.
Any help welcome...

EDIT: Found the problem... Maybe this will help someone else.

Maybe this will help someone.
I also cleared the 6 digit id.



www.hacksmods.com/2013/04/walkera-devo-7...x-flysky-hubsan-mod/

After the hardware has been installed, make sure to open up the tx.ini hardware.ini with an editor like Notepad++ (Don’t use the built into Windows Notepad. It changes the formatting and the .ini file will no longer be readable by the TX) and enable the newly installed module.


enable-a7105=A13
has_pa-a7105=1

Note: there are no semi colon ; preceeding the lines? The semi colon will tell the TX not to read that line, disabling the command. So make sure you remove the semicolon to “enable” the newly installed module.

The first line enables the module if pin 1.SCS was soldered to the TMS position. If you already have an addon module installed to the TMS position, and have the A7105 module soldered to the TCK point. Then enable-a7105=A14 is what you would enter into the hardware.ini.

The second line has_pa-a7105=1 enables the power amp (PA) support if your A7105 has the PA circuit. Otherwise, leave it as has_pa-a7105=0.
Last edit: 02 Jun 2014 17:48 by Mr.Fisherman. Reason: Found the fix. Wanted to share it.

Please Log in or Create an account to join the conversation.

More
02 Jun 2014 18:22 #23855 by Mr.Fisherman
Replied by Mr.Fisherman on topic Devo 7e models
OK, Now where can I find the bit map image of the Proto-X? I found 2 different ones but now that I got everything working I can't find them.

Please Log in or Create an account to join the conversation.

More
10 Sep 2014 16:30 - 10 Sep 2014 16:31 #25603 by Nez
Replied by Nez on topic Devo 7e models
I used the ini you created for a nanoqx pfriedel . It flies really well. I can't get the nanoqx.bmp to show up in the display though. I can't get any of the default icons to show either with this ini but new configs I create show nanoqx.bmp fine. Any idea why? I'm using 4.0.1 stable fimware. I would also like to reverse the rates switch but that may be easy. I haven't tried yet.
Last edit: 10 Sep 2014 16:31 by Nez.

Please Log in or Create an account to join the conversation.

More
08 Oct 2014 21:31 #26014 by dremaer
Replied by dremaer on topic Devo 7e models
hi

i've found a Belt CP config for 8S. i need it to 7E. does someone help me please?

www.deviationtx.com/media/kunena/attachm.../932/beltcp_spek.ini

tanks

Please Log in or Create an account to join the conversation.

More
19 Nov 2014 21:13 #26463 by SLMcc
Replied by SLMcc on topic Devo 7e models
Hi. Will the config file for the Estes Proto X work on a 8S? I've tried search and this is the only one I'm finding. I have the 7105 module installed so I'm good there.

Or maybe somebody has one for the 8S they could link / share?

Thanks!

Please Log in or Create an account to join the conversation.

More
19 Nov 2014 22:42 #26468 by pfriedel
Replied by pfriedel on topic Devo 7e models
Generally Deviation is really good about model portability. The only time it doesn't work so great is migrating from something that is more switch-heavy down to the 7e, and even then you can usually figure out what the original model was trying to do and figure out which features you don't need to make it fit into 2x2way switches.

Going from models written for the 7e to any other transmitter usually mostly just works, except for those of us with 2x3way switches modded into our 7e's, then it's a little less predictable.

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum