Jumper T8SG V2 Plus and Crossfire

More
14 Mar 2021 03:31 #77317 by Passwordistaco123
Replied by Passwordistaco123 on topic Jumper T8SG V2 Plus and Crossfire
Just finished my install on 2 quads and got it fired up on my v3 t8sg carbon. Had to use the ‘non plus’ firmware cause i don’t have the oled.
Did the pin mod, couldn’t for the life of me get a blob of solder to bridge the two pads in there haha but got a wire to bridge it so all good.

Telemetry works perfect, rssi good on both models

Both are diatone mamba f405 stacks. One is the mamba f405 mk2 f40a aio esc 30x30, and the other is the 20x20 mk3 f35/35a stack that came with the taycan.

Excited for some long range testing when the snow clears up

imgur.com/gallery/aeoJPGo

Please Log in or Create an account to join the conversation.

More
23 Mar 2021 22:59 #77324 by Chris_D
Replied by Chris_D on topic Jumper T8SG V2 Plus and Crossfire
I have T8SG+ V2, carbon but with the LCD screen rather than OLED, so I used fw t8sq_v2-v5.x.x-2020-03-23 and although I can select CRSF protocol there is no menu.
Pin 1 is snipped, bridged the 2 pads, module is in & lights up, hardware is fine.
But I had a hell of a job with the firmware, DFUSE tool refused to see the Tx, used DeviationUpload which confused the hell out of me, got the "stuck on USB" screen, couldn't format, etc...
(Strange as I have upgraded Devi7e/6s/8s before & don't recall any issues at all with those)
Anyway got through all of that & at least it boots up ok now with this firmware, but no CRSF menu...
Kinda stuck really...
I expect I can just bind & configure from TBS Agent X but the menu in DeviationTX should be available, no?

Please Log in or Create an account to join the conversation.

More
23 Mar 2021 23:04 #77325 by Sek101
Replied by Sek101 on topic Jumper T8SG V2 Plus and Crossfire
Do you have the crossfire/tracer module in the transmitter when attempting to load the menu? Without module there will be no menu displaying there.

Please Log in or Create an account to join the conversation.

More
24 Mar 2021 07:03 #77326 by Chris_D
Replied by Chris_D on topic Jumper T8SG V2 Plus and Crossfire
Yes, module is installed & LED is lit.
(My PCB has the 2 solder pads to bridge pins, top pin is removed)

Please Log in or Create an account to join the conversation.

More
24 Mar 2021 13:28 - 25 Mar 2021 10:59 #77327 by Chris_D
Replied by Chris_D on topic Jumper T8SG V2 Plus and Crossfire
Well I started again with a fresh download of the dfu file & all is working now! :-)
No idea why it didn't work the first time...

EDIT:
Now nothing works....
Some model files disappeared & now it is an empty & unformattable drive...
Last edit: 25 Mar 2021 10:59 by Chris_D. Reason: new development

Please Log in or Create an account to join the conversation.

More
30 Mar 2021 06:58 #77331 by Fernandez
Replied by Fernandez on topic Jumper T8SG V2 Plus and Crossfire
That's weird, indeed most likely the filesystem got corrupted. You must ensure before unplugging the USB, use the "SAFE disconnect USB" in windows, as there is a risk you corrupt the disk. Normally you should indeed do a fresh format and put back latest files/folder.

If it won't format, no idea, maybe try recover, or to delete all files first ?

Please Log in or Create an account to join the conversation.

More
10 Apr 2021 04:58 #77339 by ChrisD21
Replied by ChrisD21 on topic Jumper T8SG V2 Plus and Crossfire
I'm working on getting the CRSF set up on my jumper t8sg plus v3. I've been curious I haven't found the reason yet but what is the reason for the pin mod to jump the top to the bottom and remove the top pin. Just would like to know the reason behind this?

Please Log in or Create an account to join the conversation.

Time to create page: 0.044 seconds
Powered by Kunena Forum